Oct 27

Return to Northmoor Late This Week – Line 6 POD X3 Problems

So, it’s no secret that Line 6’s POD X3 has had a number of serious problems with it’s USB interface.  There is even a sticky thread in the support forums that basically says “yep, it’s broke, we’re working on how to fix it”…that’s been up for months.

That said, I’ve always been able to record just fine with my X3, even though playback would only work for about 10 minutes before dropping out and requiring a reboot of the device.
So, I went ahead and recorded the last episode of Return to Northmoor with the X3, since it has drivers for Vista 64, and my M-Audio MobilePre USB does not.  (The MobilePre works in ‘class compliant’ mode, which means that it has one mic input instead of two, which doesn’t cut it for a two-person show).
Everything *looked* fine while recording, in terms of the waveforms that I could see in REAPER.  Of course, halfway through recording the playback cut out, so I couldn’t go back and listen.
When I later went back to edit the show, I found that the X3 had dropped out every 5th word or so of the 2nd half of the show.  To say I was ready to throw the X3 in the toilet would’ve been an understatement.
I had a POD 2.0 and a PODxt Live that never gave me a lick of trouble.  They were some of the best audio product’s I’ve every owned. But he X3Live is just evil.  It works just well enough to make you want to use it, and then…wham!
So anyway, I’m now using an M-Audio ProFire 610 that seems to be working well…so far.
But we’re going to have to re-record part 2, so it could be a while before the next episode is out…
Tim

UPDATE:  Looks like Line6 has finally found the source of this problem to be a hardware issue, and has set up their warranty repair centers to perform the fix.  I was able to get mine in and get it fixed, but it took 8 weeks (!) and it still drops out from time to time. 🙁

Here’s Line 6’s info on the fix:

It has come to our attention that some POD X3 Live units exhibit audio drop outs when streaming audio while connected via USB. Line 6 has investigated the issue, discovered the root cause and released a verified hardware fix.

The USB audio drop out issue has a very specific symptom: audio output
while recording or streaming abruptly stops and will not return while
your X3 Live is connected to your computer via USB.

IMPORTANT: This issue has been seen in some POD X3 Live units only.

It does not affect all POD X3 Live units or any POD X3 or POD X3 Pro units.

If you are experiencing the USB audio drop out issue and live in the U.S., we can help you in one of two ways:

· You can call us at 818-575-3600 M-F 8a-5p west coast time and arrange to send the unit to Line 6 for warranty repair

· You can visit http://line6.com/support/serviceCenters/
to locate your nearest service center and arrange a warranty repair.
You will need to furnish the service center with a copy of your proof
of purchase for this repair to be made under warranty.

Please keep in mind that sending your unit into Line 6 or bringing it to a
local service center for this fix will mean you will be without your
POD X3 Live for at least two weeks, depending upon the turn-around time of the shop – so plan accordingly.

If you live outside of the U.S. please contact your local distributor,
also found on our service centers page, for warranty repair information